RubyGems Navigation menu

date_validator 0.9.0

A simple, ORM agnostic, Ruby 1.9 compatible date validator for Rails 3, based on ActiveModel. Currently supporting :after, :before, :after_or_equal_to and :before_or_equal_to options.

Versions:

  1. 0.12.0 - July 16, 2021 (12.5 KB)
  2. 0.11.0 - May 11, 2021 (12.5 KB)
  3. 0.10.0 - April 03, 2020 (12.5 KB)
  4. 0.9.0 - January 13, 2016 (12 KB)
  5. 0.8.1 - June 09, 2015 (12 KB)
Show all versions (29 total)

Runtime Dependencies (2):

Development Dependencies (3):

Owners:

Authors:

  • Oriol Gual, Josep M. Bach, Josep Jaume Rey

SHA 256 checksum:

de831fc89eca4d0e96c7e007b818038f027e2e651a453a0f74eb70212860516d

Total downloads 5,817,214

For this version 2,726,896

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 0

Links: