RubyGems Navigation menu

dbf 5.0.0

A small fast library for reading dBase, xBase, Clipper and FoxPro database files.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.0.1 - April 25, 2024 (126 KB)
  2. 5.0.0 - April 25, 2024 (126 KB)
  3. 4.3.2 - January 23, 2024 (125 KB)
  4. 4.3.1 - January 22, 2024 (125 KB)
  5. 4.3.0 - December 27, 2023 (125 KB)
Show all versions (107 total)

Runtime Dependencies (1):

csv >= 0

Owners:

Pushed by:

Authors:

  • Keith Morrison

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 3,768,267

For this version 137

License:

MIT

Required Ruby Version: >= 3.0.0

New versions require MFA: true

Version published with MFA: true

Required Rubygems Version: >= 1.3.0

Links: