RubyGems Navigation menu

ddmemoize 1.0.0

Adds support for memoizing functions

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.0.0 - January 07, 2018 (11.5 KB)
  2. 1.0.0rc1 - January 04, 2018 (11.5 KB)
  3. 1.0.0a3 - December 18, 2017 (11.5 KB)
  4. 1.0.0a2 - December 10, 2017 (11.5 KB)
  5. 1.0.0a1 - December 02, 2017 (10.5 KB)

Runtime 依赖 (2):

ddmetrics ~> 1.0
ref ~> 2.0

业主:

作者:

  • Denis Defreyne

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 140,253

这个版本 131,054

许可:

MIT

需要的 Ruby 版本: >= 2.3.0

链接: