RubyGems Navigation menu

dependabot-cargo 0.155.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versies:

  1. 0.162.1 - September 20, 2021 (21,5 KB)
  2. 0.162.0 - September 07, 2021 (21,5 KB)
  3. 0.161.0 - September 01, 2021 (21,5 KB)
  4. 0.160.1 - August 26, 2021 (21,5 KB)
  5. 0.160.0 - August 18, 2021 (21,5 KB)
  6. 0.155.0 - June 22, 2021 (21,5 KB)
Toon alle versies (812 totaal)

Runtime afhankelijkheden (1):

Development afhankelijkheden (11):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.16.0
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.9.1
  • stackprof ~> 0.2.16
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Eigenaren:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    46ac752bf993f163098e02c9f97bd9a12a01d48f99992ce54e45e8ed9d8b3869

    Total downloads 1.161.943

    Voor deze versie 500

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: