RubyGems Navigation menu

dependabot-common 0.113.25

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.124.2 - October 26, 2020 (59 KB)
  2. 0.124.1 - October 22, 2020 (59 KB)
  3. 0.124.0 - October 20, 2020 (59 KB)
  4. 0.123.1 - October 19, 2020 (59 KB)
  5. 0.123.0 - October 13, 2020 (58.5 KB)
  6. 0.113.25 - November 28, 2019 (55 KB)
Show all versions (548 total)

Runtime Dependencies (12):

  • aws-sdk-codecommit ~> 1.28
  • aws-sdk-ecr ~> 1.5
  • bundler >= 1.16, < 3.0.0
  • docker_registry2 ~> 1.7, >= 1.7.1
  • excon ~> 0.66
  • gitlab ~> 4.9
  • nokogiri ~> 1.8
  • octokit ~> 4.6
  • pandoc-ruby ~> 2.0
  • parseconfig ~> 1.0
  • parser ~> 2.5
  • toml-rb >= 1.1.2, < 3.0
  • Development Dependencies (9):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.77.0
  • vcr ~> 5.0
  • webmock ~> 3.4
  • Owners:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    00ab538e8d1a9a03209e1c8295316feb82c2bc3b2012a5b9dfbf4eeaee92614c

    Total downloads 686,698

    For this version 667

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.7.3

    Links: