RubyGems Navigation menu

dependabot-common 0.116.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versiones:

  1. 0.163.0 - October 07, 2021 (70 KB)
  2. 0.162.2 - September 29, 2021 (70 KB)
  3. 0.162.1 - September 20, 2021 (70 KB)
  4. 0.162.0 - September 07, 2021 (70 KB)
  5. 0.161.0 - September 01, 2021 (70 KB)
  6. 0.116.0 - January 08, 2020 (60 KB)
Mostrar todas las versiones (691 total)

dependencias de Runtime (13):

  • aws-sdk-codecommit ~> 1.28
  • aws-sdk-ecr ~> 1.5
  • bundler >= 1.16, < 3.0.0
  • commonmarker ~> 0.20.1
  • docker_registry2 ~> 1.7, >= 1.7.1
  • excon ~> 0.66
  • gitlab = 4.13.1
  • nokogiri ~> 1.8
  • octokit ~> 4.6
  • pandoc-ruby ~> 2.0
  • parseconfig ~> 1.0
  • parser ~> 2.5
  • toml-rb >= 1.1.2, < 3.0
  • dependencias de Development (9):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.79.0
  • vcr ~> 5.0
  • webmock ~> 3.4
  • Propietarios:

    Subida por:

    Autores:

    • Dependabot

    SHA 256 checksum:

    85996799ace4e2469fd5adfec5c736875b175e12f40f0a3cd3a2648f899f2ccf

    Total de descargas 1.697.663

    Para esta versión 1.514

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Nonstandard

    Versión de Ruby requerida: >= 2.5.0

    Versión de Rubygems requerida: >= 2.7.3

    Enlace: