RubyGems Navigation menu

dependency_injection-rails 0.1.3

A Rails wrapper for a fully customizable Dependency injection system

Versions:

  1. 0.1.3 - March 29, 2014 (6.5 KB)
  2. 0.1.2 - March 16, 2014 (6.5 KB)
  3. 0.1.1 - March 08, 2014 (6.5 KB)
  4. 0.1.0 - March 06, 2014 (6 KB)

Owners:

Authors:

  • Kevin Disneur

SHA 256 checksum:

75ae7bc1044c2a69a0733224c3e2ed5cf418e17fc281b9c0fde06c03fe12547d

Total downloads 10,902

For this version 3,285

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: