RubyGems Navigation menu

dependency_injection-rails 0.1.1

A Rails wrapper for a fully customizable Dependency injection system

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.3 - March 29, 2014 (6.5 KB)
  2. 0.1.2 - March 16, 2014 (6.5 KB)
  3. 0.1.1 - March 08, 2014 (6.5 KB)
  4. 0.1.0 - March 06, 2014 (6 KB)

Runtime Dependencies (2):

rails >= 0

Owners:

Authors:

  • Kevin Disneur

SHA 256 checksum:

f0d791c60ac8935cb85a9995e783b0fd68fe7e7018e994b61341e4f2401ce81d

Total downloads 11,882

For this version 2,788

License:

MIT

Required Ruby Version: None

Links: