RubyGems Navigation menu

dependent_protect 0.0.6

This gem is not needed in Rails 3 as dependent => :raise is included in 3.0.

Versions:

  1. 0.0.6 - July 15, 2012 (9.5 KB)
  2. 0.0.5 - July 15, 2012 (9.5 KB)
  3. 0.0.4 - June 09, 2012 (9.5 KB)
  4. 0.0.3 - April 29, 2012 (9.5 KB)
  5. 0.0.2 - April 09, 2012 (9 KB)
Show all versions (6 total)

Runtime Dependencies (1):

activerecord < 4.0.0, >= 2.3.0

Owners:

Authors:

  • Michael Noack

SHA 256 checksum:

1232a9a525986390985ba3ebef1902bcc1bbdd9867210c998b0f314bd9ee7f2a

Total downloads 17,620

For this version 4,350

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: