RubyGems Navigation menu

dependent_protect 0.0.3

This gem is not needed in Rails 3 as dependent => :raise is included in 3.0.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.6 - July 15, 2012 (9.5 KB)
  2. 0.0.5 - July 15, 2012 (9.5 KB)
  3. 0.0.4 - June 09, 2012 (9.5 KB)
  4. 0.0.3 - April 29, 2012 (9.5 KB)
  5. 0.0.2 - April 09, 2012 (9 KB)
Show all versions (6 total)

Runtime Dependencies (1):

activerecord < 4.0.0, >= 2.3.0

Owners:

Authors:

  • Michael Noack

SHA 256 checksum:

0aeaa603d1950cdf1753ec063221faa0ec411af80dade304f0c6a9967491323e

Total downloads 18,878

For this version 3,571

Licenses:

N/A

Required Ruby Version: None

Links: