RubyGems Navigation menu

deprecated_columns 0.1.1

Mark column(s) for deprecation to permit subtractive schema changes in production.

Versions:

  1. 0.1.1 - February 03, 2016 (8.5 KB)
  2. 0.1.0 - December 14, 2015 (8.5 KB)

Runtime Dependencies (1):

  • rails >= 4.0
  • Development Dependencies (6):

    Owners:

    Authors:

    • Ben Lovell

    SHA 256 checksum:

    93effe9fe7ec1653594e390f59038575254764ef95d6f1fb473b32b089a8a2bf

    Total downloads 25,472

    For this version 21,830

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: