RubyGems Navigation menu

deprecation_toolkit 1.0.3

Deprecation Toolkit around ActiveSupport::Deprecation

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.2.0 - February 05, 2024 (15.0 KB)
  2. 2.1.0 - January 19, 2024 (15.0 KB)
  3. 2.0.4 - November 28, 2023 (14.5 KB)
  4. 2.0.3 - February 10, 2023 (17.0 KB)
  5. 2.0.2 - February 07, 2023 (17.0 KB)
  6. 1.0.3 - October 25, 2018 (15.5 KB)
显示所有版本 (共 19 个)

Runtime 依赖 (1):

activesupport >= 4.2

Development 依赖 (3):

bundler ~> 1.16
minitest ~> 5.0
rake ~> 10.0

业主:

作者:

  • Shopify

SHA 256 校验和:

ce8cba3e53c1796a2993ad933c1b035a44d8ce61788ba900e88d47547d457c42

下载总量 22,862,453

这个版本 2,496

许可:

MIT

需要的 Ruby 版本: >= 2.3

链接: