RubyGems Navigation menu

deprecation_toolkit 1.5.1

Deprecation Toolkit around ActiveSupport::Deprecation

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.2.0 - February 05, 2024 (15 KB)
  2. 2.1.0 - January 19, 2024 (15 KB)
  3. 2.0.4 - November 28, 2023 (14.5 KB)
  4. 2.0.3 - February 10, 2023 (17 KB)
  5. 2.0.2 - February 07, 2023 (17 KB)
  6. 1.5.1 - April 28, 2020 (19.5 KB)
Show all versions (19 total)

Runtime Dependencies (1):

activesupport >= 4.2

Development Dependencies (4):

bundler >= 1.16
minitest ~> 5.0
rake ~> 10.0
rspec ~> 3.0

Owners:

Pushed by:

Authors:

  • Shopify

SHA 256 checksum:

a8a1ab1a19ae40ea12560b65010e099f3459ebde390b76621ef0c21c516a04ba

Total downloads 25,757,730

For this version 18,426,992

License:

MIT

Required Ruby Version: >= 2.5

Links: