RubyGems Navigation menu

destination_errors 0.0.6

Useful when a presenter deals with multiple objects that may enter into error states, and the errors need to be collected at a single point.

Versions:

  1. 0.0.6 - May 20, 2015 (9.5 KB)
  2. 0.0.5 - April 27, 2015 (9.5 KB)
  3. 0.0.4 - April 27, 2015 (9.5 KB)
  4. 0.0.3 - April 22, 2015 (9.5 KB)
  5. 0.0.2 - April 08, 2015 (9.5 KB)
Show all versions (6 total)

Runtime Dependencies (1):

Development Dependencies (4):

  • bundler ~> 1.9
  • pry ~> 0.10
  • rake ~> 10.0
  • rspec ~> 3.2
  • Owners:

    Authors:

    • Peter Boling

    SHA 256 checksum:

    a618344feff27a1acbd19ce6c4019f7a766fc8f57b47a0780ae0270eb54f15cb

    Total downloads 8,316

    For this version 2,258

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: