RubyGems Navigation menu

devise_date_restrictable 1.0.0

This allows a Devise user’s validity to be restricted by a date range. This allows administrators to set up accounts that are valid to-, or from-, or between specific dates.

Versiones:

  1. 1.0.0 - May 23, 2018 (10 KB)
  2. 0.0.2 - June 06, 2017 (8 KB)
  3. 0.0.1 - May 28, 2017 (8 KB)

dependencias de Runtime (2):

  • devise ~> 4.0
  • rails ~> 5.1
  • dependencias de Development (2):

  • bundler ~> 1.16
  • sqlite3 >= 1.3.13, ~> 1.3
  • Propietarios:

    Autores:

    • Jon Pearse

    SHA 256 checksum:

    4eb73b3af25d4d6ef4128142fd3fc333f727d60aeb50910d739b3556db896e45

    Total de descargas 1.852

    Para esta versión 609

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: