RubyGems Navigation menu

devise_oauth2_providable 1.1.2

Rails3 engine that adds OAuth2 Provider support to any application built with Devise authentication

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.1.2 - July 10, 2012 (27.5 KB)
  2. 1.1.1 - May 24, 2012 (27.5 KB)
  3. 1.1.0 - February 18, 2012 (27.5 KB)
  4. 1.0.5 - January 20, 2012 (27 KB)
  5. 1.0.4 - December 05, 2011 (27 KB)
Show all versions (31 total)

Runtime Dependencies (3):

devise >= 1.4.3
rack-oauth2 ~> 0.11.0
rails >= 3.1.0

Development Dependencies (7):

factory_girl = 2.2.0
pry = 0.9.6.2
rake = 0.9.2.2
rspec-rails = 2.6.1
shoulda-matchers = 1.0.0.beta3
sqlite3 = 1.3.5

Owners:

Authors:

  • Ryan Sonnek

SHA 256 checksum:

820693229bb2bda39a2fc27b7add077995231b7ec75e76a0d28f665c821c187b

Total downloads 143,229

For this version 27,555

Licenses:

N/A

Required Ruby Version: None

Links: