RubyGems Navigation menu

devise_zxcvbn 5.2.0

This gems works with devise to provide backend password strength checking via zxcvbn-js to reject weak passwords

Versions:

  1. 6.0.0 - December 17, 2021 (11 KB)
  2. 5.2.0 - December 17, 2021 (11 KB)
  3. 5.1.0 - December 13, 2019 (10.5 KB)
  4. 5.0.0 - November 15, 2019 (10 KB)
  5. 4.4.1 - March 27, 2017 (11 KB)
Show all versions (14 total)

Runtime Dependencies (2):

  • devise >= 0
  • zxcvbn-js ~> 4.4.1
  • Development Dependencies (6):

    Owners:

    Pushed by:

    Authors:

    • Bit Zesty

    SHA 256 checksum:

    5243e5eaaab954bdee7c0118eb19429e4a79c0ab86684375ff71117630106010

    Total downloads 649,709

    For this version 3,477

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: