RubyGems Navigation menu

diaspora-api 0.0.5

Ruby gem to work with Diaspora*. Note: this is not wrapping an official API, since there is no such thing. The gem just makes HTTPS requests and parses answers, which are friendly for parsing due to usage of JSON.

バージョン履歴:

  1. 0.0.5 - May 11, 2015 (5KB)
  2. 0.0.4 - March 21, 2015 (5KB)
  3. 0.0.3 - December 14, 2014 (5KB)
  4. 0.0.2 - December 14, 2014 (5KB)
  5. 0.0.1 - December 14, 2014 (5KB)
全てのバージョンを表示 (全6項目)

オーナー:

作者:

  • cmrd Senya

SHA 256チェックサム:

f01dbe9e74415a15720cfa5cf521a8b6a41838de874ee78ca0488b47ad22ed3f

累計ダウンロード数 7,518

現行バージョン 1,605

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンス:

GPLv3

必要Rubyバージョン: >= 0

リンク集: