RubyGems Navigation menu

dim 1.2.5

Minimalistic dependency injection framework keeps all of your object setup code in one place.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.2.8 - August 27, 2017 (10 KB)
  2. 1.2.7 - November 06, 2013 (9,5 KB)
  3. 1.2.6 - November 06, 2013 (9,5 KB)
  4. 1.2.5 - July 31, 2013 (9,5 KB)
  5. 1.2.4 - July 30, 2013 (9,5 KB)
Mostrar todas as versões (12)

Development Dependencies (2):

rspec >= 0

Donos:

Autores:

  • Jim Weirich, Mike Subelsky

SHA 256 checksum:

a1e141dbd95846718b94f19ceb72582fc196b76a238ef714de1756a632140248

Total de downloads 220.842

Desta versão 3.264

Licença:

MIT

Versão Requerida do Ruby: Nenhum

Links: