RubyGems Navigation menu

diplomat 2.0.0

Diplomat is a simple wrapper for Consul

Versions:

  1. 2.2.4 - April 11, 2019 (21.5 KB)
  2. 2.2.3 - April 11, 2019 (21.5 KB)
  3. 2.2.2 - April 11, 2019 (23 KB)
  4. 2.2.1 - April 11, 2019 (23 KB)
  5. 2.2.0 - April 11, 2019 (23 KB)
  6. 2.0.0 - July 28, 2017 (20.5 KB)
Show all versions (73 total)

Runtime Dependencies (2):

Authors:

  • John Hamelink, Trevor Wood

Owners:

SHA 256 checksum:

8d8d4ccbd5afac155c372aac805e09e09da96806ae93783e7b9349e6122e3945

Total downloads 3,789,835

For this version 20,019

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

BSD-3-Clause

Required Ruby Version: >= 0

Links: