RubyGems Navigation menu

dm-constraints 1.1.0.rc3

DataMapper plugin constraining relationships

Versions:

  1. 1.2.0 - October 09, 2011 (14.5 KB)
  2. 1.2.0.rc2 - September 21, 2011 (14.5 KB)
  3. 1.2.0.rc1 - September 09, 2011 (14.5 KB)
  4. 1.1.0 - March 16, 2011 (14 KB)
  5. 1.1.0.rc3 - March 10, 2011 (14 KB)
Show all versions (24 total)

Runtime Dependencies (1):

Authors:

  • Dirkjan Bussink

Owners:

SHA 256 checksum:

4d2580a62277ba77b181b8ff6050f5329c2a08c9d415819f0969765ce0a27e5f

Total downloads 1,812,162

For this version 1,364

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Required Rubygems Version: > 1.3.1

Links: