RubyGems Navigation menu

dm-is-authenticatable 0.1.1

A DataMapper plugin for adding authentication and encrypted passwords to your DataMapper models.

Versions:

  1. 0.3.0 - April 22, 2013 (10 KB)
  2. 0.2.0 - October 07, 2012 (10 KB)
  3. 0.1.2 - October 26, 2011 (9.5 KB)
  4. 0.1.1 - August 03, 2011 (9.5 KB)
  5. 0.1.0 - November 06, 2010 (8.5 KB)

Development Dependencies (2):

Owners:

Authors:

  • Postmodern

SHA 256 checksum:

e6c5ab50694d70c6bffc643a548ee689d716de06160a0c5b95b3b6d6c875d241

Total downloads 13,361

For this version 2,365

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Required Rubygems Version: >= 1.3.6

Links: