RubyGems Navigation menu

dm-is-indexed 0.1.1

dm-is-indexed overloads the Model[] method, and allows querying Resources using their indexed properties.

Versions:

  1. 0.1.1 - March 21, 2011 (8.5 KB)
  2. 0.1.0 - March 21, 2011 (8.5 KB)

Runtime Dependencies (1):

  • dm-core ~> 1.0
  • Development Dependencies (2):

  • bundler ~> 1.0.0
  • yard ~> 0.6.0
  • Owners:

    Authors:

    • Postmodern

    SHA 256 checksum:

    f455d55293c42e585636a11049e4007428e5631728004429fd0cde14163d9cc8

    Total downloads 6,241

    For this version 3,524

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: