RubyGems Navigation menu

dm-migrations 1.2.0

DataMapper plugin for writing and speccing migrations

バージョン履歴:

  1. 1.2.0 - October 13, 2011 (35KB)
  2. 1.2.0.rc2 - September 21, 2011 (35KB)
  3. 1.2.0.rc1 - September 09, 2011 (35KB)
  4. 1.1.0 - March 17, 2011 (33KB)
  5. 1.1.0.rc3 - March 11, 2011 (33KB)
全てのバージョンを表示 (全26項目)

Runtime依存性 (1):

  • dm-core ~> 1.2.0
  • Development依存性 (3):

  • jeweler ~> 1.6.4
  • rake ~> 0.9.2
  • rspec ~> 1.3.2
  • オーナー:

    作者:

    • Paul Sadauskas

    SHA 256チェックサム:

    1130de72d93223f21ceea081a6a6ef65eeab4c46f93a069e2b3f48521f461912

    累計ダウンロード数 3,053,415

    現行バージョン 2,713,385

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンスs:

    N/A

    必要Rubyバージョン: なし

    リンク集: