RubyGems Navigation menu

dm-postgres-adapter 1.2.0.rc1

PostgreSQL Adapter for DataMapper

Versions:

  1. 1.2.0 - October 13, 2011 (6.5 KB)
  2. 1.2.0.rc2 - September 21, 2011 (6.5 KB)
  3. 1.2.0.rc1 - September 09, 2011 (6.5 KB)
  4. 1.1.0 - March 17, 2011 (6.5 KB)
  5. 1.1.0.rc3 - March 11, 2011 (6.5 KB)
Show all versions (13 total)

Runtime Dependencies (2):

  • dm-do-adapter ~> 1.2.0.rc1
  • do_postgres ~> 0.10.6
  • Development Dependencies (4):

  • dm-migrations ~> 1.2.0.rc1
  • jeweler ~> 1.6.4
  • rake ~> 0.9.2
  • rspec ~> 1.3.2
  • Owners:

    Authors:

    • Dan Kubb

    SHA 256 checksum:

    80503bf0f3f44ccc7fc679a6e452b9f8dabe380dd23747cec71ee7cb7f5ff696

    Total downloads 1,039,262

    For this version 1,469

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: