RubyGems Navigation menu

dm-transactions 1.0.0.rc3

Makes transaction support available for adapters that support them

Versionen:

  1. 1.2.0 - October 13, 2011 (12,5 KB)
  2. 1.2.0.rc2 - September 21, 2011 (12,5 KB)
  3. 1.2.0.rc1 - September 09, 2011 (12,5 KB)
  4. 1.1.0 - March 17, 2011 (12,5 KB)
  5. 1.1.0.rc3 - March 11, 2011 (12,5 KB)
  6. 1.0.0.rc3 - May 27, 2010 (14 KB)
Zeige alle Versionen (13 total)

Runtime Abhängigkeiten (1):

  • dm-core ~> 1.0.0.rc3
  • Development Abhängigkeiten (1):

  • rspec ~> 1.3
  • Besitzer:

    Autoren:

    • Dirkjan Bussink (dbussink), Dan Kubb (dkubb)

    SHA 256-Prüfsumme:

    f17ff68bac9a0099d528279b3028a28fb1afdc1fe13446c58156ef18fa18a9cc

    Downloads insgesamt 1.938.002

    Für diese Version 2.024

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: None

    Required Rubygems Version: > 1.3.1

    Links: