RubyGems Navigation menu

dnsimple 3.0.0

The DNSimple API client for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 8.8.0 - February 06, 2024 (93 KB)
  2. 8.7.1 - November 22, 2023 (92 KB)
  3. 8.7.0 - November 03, 2023 (92 KB)
  4. 8.6.0 - September 08, 2023 (90 KB)
  5. 8.5.0 - August 24, 2023 (89.5 KB)
  6. 3.0.0 - April 19, 2016 (43 KB)
Show all versions (38 total)

Runtime Dependencies (1):

httparty >= 0

Development Dependencies (4):

rake >= 0
rspec >= 0
webmock >= 0
yard >= 0

Owners:

Authors:

  • Anthony Eden, Simone Carletti

SHA 256 checksum:

02b35bcd806d61515c58f152e9e2ec2050797668da23832bdb58269aa98c4e2a

Total downloads 2,306,878

For this version 6,222

Licenses:

N/A

Required Ruby Version: >= 2.0

Links: