RubyGems Navigation menu

docker-api 1.28.0

A simple REST client for the Docker Remote API

Versions:

  1. 1.28.0 - March 30, 2016 (44.5 KB)
  2. 1.27.0 - March 29, 2016 (44 KB)
  3. 1.26.2 - February 24, 2016 (40 KB)
  4. 1.26.1 - February 23, 2016 (40 KB)
  5. 1.26.0 - January 23, 2016 (40 KB)
Show all versions (86 total)

Runtime Dependencies:

Authors:

  • Swipely, Inc.

Owners:

Fb4ebb5a3b3b3452e488e0eb12c265eaBf94307804fd07054f5c3c7cbd2112fb746321c4912422389ee87a6b803fcbde

SHA 256 checksum:

6893e3bfc117e3e927d62a722899bdbc4dfe5532f27998c9be784dfda7688234

Total downloads 1,649,968

For this version 90,166

Show all versions (86 total)

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: