RubyGems Navigation menu

docraptor-cli 0.1.1

A native command line client library for the DocRaptor HTML to PDF/XLS service.

Versions:

  1. 0.1.1 - January 04, 2018 (11 KB)
  2. 0.1.0 - July 14, 2016 (11 KB)
  3. 0.0.4 - May 23, 2016 (10 KB)
  4. 0.0.3 - May 19, 2016 (10 KB)
  5. 0.0.2 - May 19, 2016 (10 KB)
Show all versions (6 total)

Runtime Dependencies (1):

  • docraptor ~> 0.3.0
  • Development Dependencies (3):

  • bundler >= 1.11.2, ~> 1.11
  • pry >= 0.10.3, ~> 0.10
  • rake >= 11.1.2, ~> 11.1
  • Owners:

    Authors:

    • Expected Behavior

    SHA 256 checksum:

    3df693b45ea6c3312eeaf17482b33dd73ceaa156eb148810e9ef569bfe8411cd

    Total downloads 6,752

    For this version 689

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: