RubyGems Navigation menu

doctor-strange 0.1.2

A Rails plug-in, which checks various services (db, cache, sidekiq, redis, stripe, mailgun, etc.).

Versions:

  1. 0.1.2 - March 12, 2018 (12 KB)
  2. 0.1.1 - March 12, 2018 (12 KB)
Show all versions (3 total)

Runtime Dependencies (1):

rails >= 4.0

Development Dependencies (18):

appraisal >= 2.2.0, ~> 2.2
capybara >= 2.18.0, ~> 2.18
capybara-screenshot >= 1.0.18, ~> 1.0
coveralls >= 0.8.21, ~> 0.8
database_cleaner >= 1.6.2, ~> 1.6
mailgun-ruby >= 1.1.9, ~> 1.1
pry ~> 0.11.3
rake >= 0.8.7, ~> 0.8
rediska >= 0.5.0, ~> 0.5
resque >= 1.27.4, ~> 1.27
rspec-rails >= 3.7.2, ~> 3.7
rubocop ~> 0.5
sidekiq ~> 3.0
spork ~> 0.9.2
sqlite3 >= 1.3.13, ~> 1.3
stripe >= 3.11.0, ~> 3.11
timecop ~> 0.9.1

Owners:

Authors:

  • SiliconJungles

SHA 256 checksum:

6ba7a999d4b006a873964019eea2499360ceb39109939237e47113533ecc9c0a

Total downloads 3,312

For this version 1,903

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: