RubyGems Navigation menu

dogtrainer 0.4.2

DEPRECATED - Provides a slightly opinionated wrapper class around DataDog's dogapi to simplify the creation and updating of Monitors, TimeBoards and ScreenBoards.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.4.2 - December 04, 2019 (26 KB)
  2. 0.4.1 - December 22, 2017 (25.5 KB)
  3. 0.4.0 - October 03, 2017 (25.5 KB)
  4. 0.3.0 - February 20, 2017 (25 KB)
  5. 0.2.0 - September 19, 2016 (23.5 KB)
Show all versions (7 total)

Runtime Dependencies (2):

dogapi >= 0
log4r >= 1.0

Development Dependencies (23):

bundler >= 0
cri ~> 2.9.1
diplomat ~> 0.15
faraday ~> 0.9
git ~> 1.2, >= 1.2.9.1
guard ~> 2.13
guard-bundler ~> 2.1
guard-rspec ~> 4.6.4
guard-rubocop ~> 1.2
guard-yard ~> 2.1
json ~> 1.8.3
listen = 3.0.7
rake ~> 10
rb-readline ~> 0.5
retries ~> 0.0.5
rspec ~> 3
rubocop ~> 0.49.1
ruby_dep = 1.3.1
simplecov ~> 0.11
yard ~> 0.9.11

Owners:

Pushed by:

Authors:

  • jantman, manheim

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 16,258

For this version 4,496

License:

MIT

Required Ruby Version: >= 0

Links: