RubyGems Navigation menu

dor-event-client 1.0.0

A client for event services provided by DOR Services App

Versions:

  1. 1.0.0 - June 28, 2022 (10 KB)

Runtime Dependencies (3):

  • activesupport >= 4.2, < 8
  • bunny ~> 2.17
  • zeitwerk ~> 2.1
  • Development Dependencies (7):

    Owners:

    Pushed by:

    Authors:

    • Justin Coyne, Michael Giarlo

    SHA 256 checksum:

    a3f6164545beb3d3aa234e57e79c2807616b3eeb7e772d585548c89892210e76

    Total downloads 452

    For this version 452

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 3.0, < 4

    New versions require MFA: true

    Version published with MFA: true

    Links: