RubyGems Navigation menu

double_entry 2.0.0.beta2

Tools to build your double entry financial ledger

Versions:

  1. 2.0.0.beta4 - January 25, 2020 (24 KB)
  2. 2.0.0.beta3 - November 13, 2019 (23 KB)
  3. 2.0.0.beta2 - January 27, 2019 (23 KB)
  4. 2.0.0.beta1 - December 31, 2018 (30.5 KB)
  5. 1.0.1 - January 06, 2018 (48 KB)
Show all versions (26 total)

Runtime Dependencies (4):

  • activerecord >= 3.2.0
  • activesupport >= 3.2.0
  • money >= 6.0.0
  • railties >= 3.2.0
  • Development Dependencies (11):

    Owners:

    Authors:

    • Envato

    SHA 256 checksum:

    f1463595dbbd48ff2200141ee369e7dbd10cda0bbc35d8fd7c20616b1540351a

    Total downloads 100,500

    For this version 1,618

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2.0

    Required Rubygems Version: > 1.3.1

    Links: