RubyGems Navigation menu

draftjs_exporter 0.0.7

Draft.js is a framework for building rich text editors. However, it does not support exporting documents at HTML. This gem is designed to take the raw `ContentState` (output of `convertToRaw`) from Draft.js and convert it to HTML using Ruby.

版本列表:

  1. 0.0.7 - August 06, 2017 (9.5 KB)
  2. 0.0.6 - August 04, 2016 (9.0 KB)
  3. 0.0.5 - August 04, 2016 (9.0 KB)
  4. 0.0.4 - June 21, 2016 (9.0 KB)
  5. 0.0.3 - June 21, 2016 (9.0 KB)
显示所有 (7 个版本)

Runtime 依赖关系 (1):

  • nokogiri >= 1.6.0, ~> 1.6
  • Development 依赖关系 (4):

  • codeclimate-test-reporter >= 0.5.0, ~> 0.5
  • rspec >= 3.4.0, ~> 3.4
  • rubocop >= 0.40.0, ~> 0.40
  • simplecov >= 0.11.0, ~> 0.11
  • 所有者:

    作者:

    • Theo Cushion

    SHA 256 checksum:

    bc9385e1fcd01c02a129bdb0d33f3b7ffc37f2c84f599992c1f84fbccff90461

    下载总次数 74,388

    这个版本 60,076

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.1.0

    相关链接: