RubyGems Navigation menu

dry-validation 0.10.2

A simple validation library

Versions:

  1. 1.5.0 - March 11, 2020 (25.5 KB)
  2. 1.4.2 - January 18, 2020 (26 KB)
  3. 1.4.1 - January 08, 2020 (26 KB)
  4. 1.4.0 - December 12, 2019 (25.5 KB)
  5. 1.3.1 - August 16, 2019 (25 KB)
  6. 0.10.2 - September 23, 2016 (65 KB)
Show all versions (57 total)

Runtime Dependencies (7):

  • concurrent-ruby ~> 1.0
  • dry-configurable >= 0.1.3, ~> 0.1
  • dry-container >= 0.2.8, ~> 0.2
  • dry-core ~> 0.1
  • dry-equalizer ~> 0.2
  • dry-logic >= 0.4.0, ~> 0.4
  • dry-types >= 0.9.0, ~> 0.9
  • Development Dependencies (3):

    Owners:

    Authors:

    • Andy Holland, Piotr Solnica

    SHA 256 checksum:

    551fa65d3eee2963a2d981693bb780a496b6ca9dfdb0575bd2bd744461941f68

    Total downloads 10,284,100

    For this version 4,490

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: