RubyGems Navigation menu

dry-validation 0.9.1

A simple validation library

Versions:

  1. 1.5.0 - March 11, 2020 (25.5 KB)
  2. 1.4.2 - January 18, 2020 (26 KB)
  3. 1.4.1 - January 08, 2020 (26 KB)
  4. 1.4.0 - December 12, 2019 (25.5 KB)
  5. 1.3.1 - August 16, 2019 (25 KB)
  6. 0.9.1 - July 11, 2016 (59.5 KB)
Show all versions (57 total)

Runtime Dependencies (6):

  • concurrent-ruby ~> 1.0
  • dry-configurable >= 0.1.3, ~> 0.1
  • dry-container >= 0.2.8, ~> 0.2
  • dry-equalizer ~> 0.2
  • dry-logic >= 0.3.0, ~> 0.3
  • dry-types >= 0.8.0, ~> 0.8
  • Development Dependencies (3):

    Owners:

    Authors:

    • Andy Holland, Piotr Solnica

    SHA 256 checksum:

    cd69c61731e5d9f4802a38d360f6b4ad813a959573f59e2e77c31d350c5f8487

    Total downloads 10,037,986

    For this version 2,241

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: