RubyGems Navigation menu

dynarex 1.7.0

The Dynarex gem can create, read, update or delete rows of Dynarex flavoured XML records.

Versions:

  1. 1.8.27 - July 22, 2020 (19 KB)
  2. 1.8.26 - July 17, 2020 (19 KB)
  3. 1.8.25 - June 22, 2020 (19 KB)
  4. 1.8.24 - April 19, 2020 (19 KB)
  5. 1.8.23 - February 04, 2020 (19 KB)
  6. 1.7.0 - March 10, 2016 (17 KB)
Show all versions (344 total)

Runtime Dependencies (9):

  • dynarex-import >= 0.2.2, ~> 0.2
  • dynarex-xslt >= 0.1.7, ~> 0.1
  • kvx >= 0.5.11, ~> 0.5
  • recordx >= 0.3.1, ~> 0.3
  • rexle-builder >= 0.2.1, ~> 0.2
  • rexslt >= 0.5.0, ~> 0.5
  • rowx >= 0.4.3, ~> 0.4
  • rxraw-lineparser >= 0.2.0, ~> 0.2
  • table-formatter >= 0.2.0, ~> 0.2
  • Owners:

    Authors:

    • James Robertson

    SHA 256 checksum:

    b1fe34e153ab8e83648784799cf1807e124c202812370c6530b4278b1fb1034c

    Total downloads 602,706

    For this version 1,338

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.2

    Links: