RubyGems Navigation menu

dynarex 1.8.24

The Dynarex gem creates, reads, updates or delete rows of Dynarex flavoured XML records.

Versions:

  1. 1.8.25 - June 22, 2020 (19 KB)
  2. 1.8.24 - April 19, 2020 (19 KB)
  3. 1.8.23 - February 04, 2020 (19 KB)
  4. 1.8.22 - February 03, 2020 (19 KB)
  5. 1.8.21 - November 05, 2019 (19 KB)
Show all versions (342 total)

Runtime Dependencies (9):

  • dynarex-import ~> 0.2, >= 0.2.2
  • dynarex-xslt ~> 0.1, >= 0.1.7
  • kvx >= 0.9.0, ~> 0.9
  • recordx ~> 0.5, >= 0.5.4
  • rexle-builder >= 0.6.0, ~> 0.6
  • rexslt ~> 0.6, >= 0.6.13
  • rowx >= 0.7.0, ~> 0.7
  • rxraw-lineparser >= 0.2.0, ~> 0.2
  • table-formatter >= 0.7.0, ~> 0.7
  • Owners:

    Pushed by:

    Authors:

    • James Robertson

    SHA 256 checksum:

    b9ac1ecaeee5cc5d9baf00a6b88a7aff3b598872ed3971749fe0ae3b2ce603f3

    Total downloads 587,644

    For this version 304

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.2

    Links: