RubyGems Navigation menu

ebnf 1.0.1

EBNF is a Ruby parser for W3C EBNF and a parser generator for compliant LL(1) grammars.

版本列表:

  1. 1.2.0 - December 16, 2019 (120.5 KB)
  2. 1.1.3 - September 09, 2018 (120.5 KB)
  3. 1.1.2 - December 13, 2017 (120.5 KB)
  4. 1.1.1 - July 02, 2017 (120.5 KB)
  5. 1.1.0 - December 11, 2016 (120.5 KB)
  6. 1.0.1 - April 11, 2016 (117.0 KB)
显示所有 (25 个版本)

Runtime 依赖关系 (2):

  • rdf ~> 2.0
  • sxp ~> 1.0
  • Development 依赖关系 (5):

  • haml ~> 4.0
  • rake ~> 10.4
  • rspec ~> 3.0
  • rspec-its ~> 1.0
  • yard ~> 0.8
  • 所有者:

    作者:

    • Gregg Kellogg

    SHA 256 checksum:

    c8dad8ce7a93f89a3e8827566bc71efff4daa8691241ddc7743fd7889714007d

    下载总次数 404,542

    这个版本 17,023

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Unlicense

    需要的 Ruby 版本: >= 2.0

    相关链接: