RubyGems Navigation menu

Reverse dependencies for ecdsa Latest version of the following gems require ecdsa

bitpay-key-utils 2.2.1905

Powerful, flexible, lightweight, thread-safe interface to the BitPay developers API

44,813 Downloads

bitcoinrb 1.1.1

The implementation of Bitcoin Protocol for Ruby.

40,014 Downloads

bip44 0.2.18

A ruby library to generate Ethereum addresses from a hierarchical deterministic wallet ...

26,332 Downloads

noise-ruby 0.10.0

A Ruby implementation of the Noise Protocol framework(http://noiseprotocol.org/).

22,006 Downloads

tapyrus 0.3.1

The implementation of Tapyrus Protocol for Ruby.

18,399 Downloads

ci_block_io 1.7.7

This Ruby Gem is the official reference client for the Block.io payments API. To use th...

14,925 Downloads

interapp 6.1.0

Interapp is a mountable Rails engine that handles simple and secure inter-app messaging...

14,225 Downloads

bip44-extended 0.2.26

A ruby library to generate Ethereum addresses from a hierarchical deterministic wallet ...

14,177 Downloads

ring_sig 0.4.0

Ring Signatures allow someone to non-interactively sign a message which can be verified...

9,664 Downloads

bip-schnorr 0.4.0

The ruby implementation of bip-schnorr.

9,113 Downloads

ethereum_tree 0.2.1

A ruby library to generate ETH addresses from a Hierarchical Deterministic wallet accor...

7,800 Downloads

ethereum_bip44 0.2.3

A ruby library to generate Ethereum addresses from a hierarchical deterministic wallet ...

6,223 Downloads

tencent_trustsql 0.1.5

Tencent trustsql support tencent Baas rest api request

6,007 Downloads

schnorr 0.4.0

The ruby implementation of Schnorr signature.

4,326 Downloads

cryptos 0.0.3

The easiest way to craft your own transactions for multiple crypto currencies

3,633 Downloads

bluzelle 0.1.1

Ruby gem client library for the Bluzelle Service

2,425 Downloads

trezor 0.1.1

Trezor

2,198 Downloads

sidetree 0.1.1

Ruby implementation for Sidetree protocol.

191 Downloads

Total downloads 342,516

For this version 323,434

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: >= 2

Links: