RubyGems Navigation menu

edn 1.0.1

'edn implements a reader for Extensible Data Notation by Rich Hickey.'

Versions:

  1. 1.1.1 - May 31, 2016 (437 KB)
  2. 1.1.0 - August 01, 2015 (437 KB)
  3. 1.0.8 - July 15, 2015 (436 KB)
  4. 1.0.7 - May 14, 2015 (20 KB)
  5. 1.0.6 - June 26, 2014 (17 KB)
  6. 1.0.1 - April 12, 2013 (16 KB)
Show all versions (16 total)

Runtime Dependencies (1):

  • parslet ~> 1.4.0
  • Development Dependencies (4):

  • pry ~> 0.9.10
  • rake ~> 10.0.3
  • rantly ~> 0.3.1
  • rspec ~> 2.11.0
  • Owners:

    Authors:

    • Clinton N. Dreisbach

    SHA 256 checksum:

    463050ba0dfaad1221a051c8a7c7cd0d7cd10f0df0c59ee49ec5cf2f61979c08

    Total downloads 5,678,139

    For this version 3,132

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: