RubyGems Navigation menu

either_result_matcher 0.1.0

Expressive, all-in-one match API for Kleisli Either monads

Versions:

  1. 0.2.0 - February 09, 2016 (9 KB)
  2. 0.1.0 - December 03, 2015 (8.5 KB)

Runtime Dependencies (1):

Development Dependencies (6):

  • bundler ~> 1.10
  • rake ~> 10.4.2
  • rspec ~> 3.3.0
  • rubocop ~> 0.34.2
  • simplecov ~> 0.10.0
  • yard >= 0
  • Owners:

    Authors:

    • Tim Riley

    SHA 256 checksum:

    0b81af310c83beb1bfff024bd46986ab325b54ee8cbe2a83121a4e328a4e29a4

    Total downloads 3,005

    For this version 1,108

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: