RubyGems Navigation menu

elasticsearch-api 7.10.0.pre

Ruby API for Elasticsearch. See the `elasticsearch` gem for full integration.

Versions:

  1. 7.11.0.pre.1 - January 11, 2021 (87.5 KB)
  2. 7.10.1 - January 07, 2021 (87.5 KB)
  3. 7.10.0 - November 16, 2020 (87 KB)
  4. 7.10.0.pre - November 04, 2020 (87 KB)
  5. 7.9.0 - August 18, 2020 (86.5 KB)
Show all versions (85 total)

Owners:

Pushed by:

Authors:

  • Karel Minarik

SHA 256 checksum:

feb842079c5cc613a229417bc7603fdd734ddc45bd5aad8e5cb3e4b0a98fa524

Total downloads 47,954,949

For this version 126

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.4

Required Rubygems Version: > 1.3.1

Links: