RubyGems Navigation menu

elasticsearch-api 7.11.0.pre.1

Ruby API for Elasticsearch. See the `elasticsearch` gem for full integration.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 8.14.0 - June 06, 2024 (192 KB)
  2. 8.13.0 - April 03, 2024 (191 KB)
  3. 8.12.2 - February 06, 2024 (186 KB)
  4. 8.12.1 - January 25, 2024 (186 KB)
  5. 8.12.0 - January 17, 2024 (186 KB)
  6. 7.11.0.pre.1 - January 11, 2021 (87.5 KB)
Show all versions (135 total)

Runtime Dependencies (1):

multi_json >= 0

Development Dependencies (22):

Owners:

Pushed by:

Authors:

  • Karel Minarik

SHA 256 checksum:

fd23ba7d4f631a9e78cf1899830d2d3bde380d42d132c21ded9eb2ffbfa07b14

Total downloads 151,838,052

For this version 2,257

License:

Apache-2.0

Required Ruby Version: >= 2.4

Required Rubygems Version: > 1.3.1

Links: