RubyGems Navigation menu

elasticsearch-api 8.0.0.pre1

Ruby API for Elasticsearch. See the `elasticsearch` gem for full integration.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 8.14.0 - June 06, 2024 (192 KB)
  2. 8.13.0 - April 03, 2024 (191 KB)
  3. 8.12.2 - February 06, 2024 (186 KB)
  4. 8.12.1 - January 25, 2024 (186 KB)
  5. 8.12.0 - January 17, 2024 (186 KB)
  6. 8.0.0.pre1 - November 04, 2021 (150 KB)
Show all versions (135 total)

Runtime Dependencies (1):

multi_json >= 0

Development Dependencies (19):

ansi >= 0
bundler >= 0
cane >= 0
hashie >= 0
jbuilder >= 0
jsonify >= 0
minitest >= 0
mocha >= 0
pry >= 0
rake >= 0
ruby-prof >= 0
simplecov >= 0
test-unit ~> 2
yard >= 0

Owners:

Pushed by:

Authors:

  • Karel Minarik

SHA 256 checksum:

c91e6aa118a283f138a6eaf256383e4757bcd10251c9f23c9bd1cbd931e81de0

Total downloads 151,957,150

For this version 1,496

License:

Apache-2.0

Required Ruby Version: >= 2.5

Required Rubygems Version: > 1.3.1

Links: