RubyGems Navigation menu

elder_scrolls_plugin 0.0.1

Library reading Bethesda's plugins files (.esp, .esm and .esl) files. Provides a simple API to access plugins' data organized in chunks

Versions:

  1. 0.0.2 - January 20, 2021 (13 KB)
  2. 0.0.1 - November 23, 2020 (13 KB)

Runtime Dependencies (3):

Development Dependencies (1):

  • rspec ~> 3.10
  • Owners:

    Pushed by:

    Authors:

    • Muriel Salvan

    SHA 256 checksum:

    99330a360901320a423fc2e8783fee2892a400b306cf3aabd137bb5fae5bfe5a

    Total downloads 2,814

    For this version 1,168

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-4-Clause

    Required Ruby Version: >= 0

    Links: