RubyGems Navigation menu

enmail 0.2.1

Encrypted Email in Ruby

Versiones:

  1. 0.2.1 - July 20, 2021 (20 KB)
  2. 0.2.0 - March 20, 2019 (20 KB)
  3. 0.1.0 - July 03, 2017 (20 KB)

dependencias de Runtime (1):

  • mail ~> 2.6, >= 2.6.4, != 2.7.0
  • dependencias de Development (7):

  • bundler >= 1.14, < 3.0
  • gpgme ~> 2.0
  • pry >= 0.10.3, < 0.12
  • rake >= 10, < 13
  • rnp >= 1.0.1, < 2
  • rspec ~> 3.0
  • rspec-pgp_matchers ~> 0.1.1
  • Propietarios:

    Subida por:

    Autores:

    • Ribose Inc.

    SHA 256 checksum:

    f83e807b1bafa0b5764331cc2d2ccbe66ded4c703998c8cd328de7fdafb57cf8

    Total de descargas 3.020

    Para esta versión 475

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: