RubyGems Navigation menu

enveloperb 0.9.0

Ruby bindings for the envelopers envelope encryption library

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.9.0 - December 16, 2022 arm64-darwin (9,96 Mo)
  2. 0.9.0 - December 16, 2022 x86_64-darwin (10 Mo)
  3. 0.9.0 - December 16, 2022 aarch64-linux (8,91 Mo)
  4. 0.9.0 - December 16, 2022 x86_64-linux (9,36 Mo)
  5. 0.9.0 - December 15, 2022 (25,5 ko)
Voir toutes les versions (178)

Dépendances de Runtime (1):

rb_sys ~> 0.1

Dépendances de Development (12):

bundler >= 0
rake ~> 13.0
rake-compiler ~> 1.2
rb-inotify ~> 0.9
rb_sys ~> 0.1
redcarpet >= 0
rspec >= 0
simplecov >= 0
yard >= 0

Propriétaires:

Pushed by:

Auteurs:

  • Matt Palmer

Total de contrôle SHA 256:

21bb3f03515912a1a558078814c2a5b72b25234ceff30ffacfe04b676be2553d

Total de téléchargements 93 882

Pour cette version 568

License:

LicenseRef-LICENSE

Version de Ruby requise: >= 2.7.0

Liens: