RubyGems Navigation menu

event_object 1.0

Event-driven programming for ruby

Versions:

  1. 1.0 - November 2, 2016 (9 KB)
  2. 0.9.4 - April 27, 2015 (7.5 KB)
  3. 0.9.2 - April 21, 2015 (7.5 KB)
  4. 0.9.1 - April 19, 2015 (7 KB)
  5. 0.9.0 - August 12, 2014 (7.5 KB)

Authors:

  • Maksim V.

Owners:

8e17ef5eeb1a28696f1afdc96f1a74a0

SHA 256 checksum:

a7629308d3b030ac1db0cd42e6a738a1dd5830748a5656732d341f736c2a19d0

Total downloads 3,488

For this version 190

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.1.0

Required Rubygems Version: >= 2.3.0

Links: