RubyGems Navigation menu

event_store_client 3.0.0

Easy to use client for event-sources applications written in ruby

Versions:

  1. 3.0.0 - January 06, 2023 (47 KB)
  2. 2.3.0 - December 23, 2022 (46 KB)
  3. 2.3.0.pre.beta2 - December 20, 2022 (46 KB)
  4. 2.3.0.pre.beta - December 20, 2022 (46 KB)
  5. 2.2.0 - December 05, 2022 (45 KB)
Show all versions (89 total)

Runtime Dependencies (1):

grpc ~> 1.0

Development Dependencies (9):

dry-monads ~> 1.6
dry-schema ~> 1.13.0
grpc-tools ~> 1.46
pry ~> 0.14
rake ~> 13.0
rspec ~> 3.11
simplecov ~> 0.21
timecop ~> 0.9.5

Owners:

Pushed by:

Authors:

  • Sebastian Wilgosz

SHA 256 checksum:

71cfa85630ca215800643d36032a098a86c427468cecfba0ebe6af507ab3ced6

Total downloads 101,228

For this version 182

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: